Es geht weiter , Aufbauthread 610, mein persönlicher Blog ;)

Für die ganzen 2-und 4-Takt Offroad-Modelle von 1988-2013 mit den schwarzen Würfeln auf den Reifen.

Moderator: Moderator

Benutzeravatar
DHX_77
Moderator
Beiträge: 12230
Registriert: 04.09.08 - 12:41

Re: Es geht weiter , Aufbauthread 610, mein persönlicher Blog ;)

Beitrag von DHX_77 » 11.01.19 - 23:59

Kann sein, Zweitakter hatten damals dünnere Gabeln, da leichter und so...
Spricht auch dafür wenn's a 43er ist...
Bild

Benutzeravatar
Schmalzi
Forensponsor
Beiträge: 1388
Registriert: 26.01.14 - 09:22
Motorrad: te610

Re: Es geht weiter , Aufbauthread 610, mein persönlicher Blog ;)

Beitrag von Schmalzi » 14.01.19 - 09:55

Am Wochenende hab ich den Kopf wieder bekommen. Mit entferntem Stehbolzenrest und Plan geschliffen.

Nur noch die Ventile einschleifen. Sind nur leichte Verkokungen an den Sitzen. Der ist bald wieder fit.
IMG_20190113_182048-600x800.jpg
IMG_20190113_182048-600x800.jpg (134.93 KiB) 836 mal betrachtet
Da die Showa Gabel etwas breiter als die Shiver zu sein scheint werde ich die wohl für den Sumo Umbau nehmen. Die Räder dürften bald da sein, die steck ich mal zum Test dazwischen.

Etze
Forensponsor
Beiträge: 567
Registriert: 19.12.06 - 22:07
Motorrad: TC 38, Ex SM610 '06
Wohnort: Nordhessen

Re: Es geht weiter , Aufbauthread 610, mein persönlicher Blog ;)

Beitrag von Etze » 14.01.19 - 12:27

Schön, dass das mit dem Kopf geklappt hat :Top:
Freundliche Grüße
Etze

Benutzeravatar
Schmalzi
Forensponsor
Beiträge: 1388
Registriert: 26.01.14 - 09:22
Motorrad: te610

Re: Es geht weiter , Aufbauthread 610, mein persönlicher Blog ;)

Beitrag von Schmalzi » 15.01.19 - 23:21

Ich hab in die Showa Gabel ein stink normales 21" Rad gesteckt.
Links die Standard Hülse und ab zwischen die Holme. Die Bremsscheibe fluchtet so im Sattel. Aber das Rad sitzt nicht mittig. Links 4cm, rechts 5cm. also muss das Rad 5mm weiter nach rechts.

Was ist da falsch?
IMG_20190115_210122-600x800.jpg
IMG_20190115_210122-600x800.jpg (116.32 KiB) 800 mal betrachtet
IMG_20190115_210901-600x800.jpg
IMG_20190115_210901-600x800.jpg (90.64 KiB) 800 mal betrachtet
IMG_20190115_231533-800x600.jpg
IMG_20190115_231533-800x600.jpg (94.25 KiB) 800 mal betrachtet

Benutzeravatar
Schmalzi
Forensponsor
Beiträge: 1388
Registriert: 26.01.14 - 09:22
Motorrad: te610

Re: Es geht weiter , Aufbauthread 610, mein persönlicher Blog ;)

Beitrag von Schmalzi » 16.01.19 - 11:02

Die Lösung ist ganz banal. Das Rad ist einfach nicht mittig eingespeicht.
Hat mich jemand aus ner FacebookGruppe drauf gebracht.

Benutzeravatar
rätsch
HVA-Driftkönig
Beiträge: 952
Registriert: 10.08.08 - 10:32
Wohnort: BaWü

Re: Es geht weiter , Aufbauthread 610, mein persönlicher Blog ;)

Beitrag von rätsch » 16.01.19 - 12:23

Die linke Distanz ist bei meiner 94er Showa 24mm und rechts der Tachoantrieb, aber da weiß ich das Maß gerade nicht.
Welche Maße hast du verbaut?
Zuletzt geändert von rätsch am 16.01.19 - 19:47, insgesamt 1-mal geändert.
610er Bj.96 Super Moto
610er Bj.97 Werksmoped von Zupin
701 Bj.16 Super Moto
--------------------------------
Qualität zahlt sich immer aus, egal wie schlecht Sie ist!
--------------------------------
Alle sagten: "Das geht nicht!"
Dann kam einer, der wusste das nicht - und hat's gemacht

Benutzeravatar
Schmalzi
Forensponsor
Beiträge: 1388
Registriert: 26.01.14 - 09:22
Motorrad: te610

Re: Es geht weiter , Aufbauthread 610, mein persönlicher Blog ;)

Beitrag von Schmalzi » 16.01.19 - 18:40

Links die Distanz hat 24, rechts (die Tachoschnecke) hat 32mm und das passt mit der original Husky Nabe.
Nur eben der Felgenring ist nicht mittig. Also Speichen lösen und neu zentrieren.
IMG_20190116_182035.jpg
IMG_20190116_182035.jpg (254.38 KiB) 768 mal betrachtet
IMG_20190116_182057.jpg
IMG_20190116_182057.jpg (193.33 KiB) 768 mal betrachtet
Dann hab ich mal zwei Reifen gemessen. Ein Dunlop Sortmax Radial und ein ContiRoadattack2
Beide in 120/70/17.
Der Dunlop hat sage und schreibe 134mm an der breitesten Stelle und schleift definitiv an den Gabelholmen.
Der Conti hat vorbildlich 120mm und passt damit zwischen die Holme der Showa und hat sogar noch etwas Luft.

Jetzt muss ich an der Shiver mal messen wieviel Platz da ist. Evtl passt ja doch ein 120iger dazwiwchen ohne zu schleifen. Dann spar ich mir den Umbau der ganzen Gabel. Welche Reifen bauen denn schmal, so wie der Conti?

Benutzeravatar
rätsch
HVA-Driftkönig
Beiträge: 952
Registriert: 10.08.08 - 10:32
Wohnort: BaWü

Re: Es geht weiter , Aufbauthread 610, mein persönlicher Blog ;)

Beitrag von rätsch » 16.01.19 - 19:55

Mein Michelin hat 117mm.
610er Bj.96 Super Moto
610er Bj.97 Werksmoped von Zupin
701 Bj.16 Super Moto
--------------------------------
Qualität zahlt sich immer aus, egal wie schlecht Sie ist!
--------------------------------
Alle sagten: "Das geht nicht!"
Dann kam einer, der wusste das nicht - und hat's gemacht

Benutzeravatar
Schmalzi
Forensponsor
Beiträge: 1388
Registriert: 26.01.14 - 09:22
Motorrad: te610

Re: Es geht weiter , Aufbauthread 610, mein persönlicher Blog ;)

Beitrag von Schmalzi » 16.01.19 - 22:23

Beim kramen hab ich dann noch einen Adapter für die 320mm Bremse gefunden. Für den Brembo 4 Kolben Sattel.
Passt an die Showa Gabel.
IMG_20190116_214326.jpg
IMG_20190116_214326.jpg (207.76 KiB) 757 mal betrachtet
Also kommt die Showa Gabel evtl doch ins Moped.
Aber die schreit nach einer Überholung. Erst mal zerlegt die gute.
Kam wenig, aber stark stinkendes und silbriges Öl.
Die Gleitbuchsen und Simmeringe sollten neu.
IMG_20190116_215711.jpg
IMG_20190116_215711.jpg (158.51 KiB) 757 mal betrachtet
IMG_20190116_215716.jpg
IMG_20190116_215716.jpg (147.5 KiB) 757 mal betrachtet
Simmeringe und Staubkappe sollten solche hier sein: https://www.s-tech-racing.de/fahrwerk/g ... e-showa-43
Nur welche Gleitbuchsen muss ich ordern?

Benutzeravatar
williMeier
HVA-Gott
Beiträge: 1582
Registriert: 21.02.04 - 23:18
Wohnort: 26197 Großenkneten
Kontaktdaten:

Re: Es geht weiter , Aufbauthread 610, mein persönlicher Blog ;)

Beitrag von williMeier » 17.01.19 - 01:42

die gleitbuchsen sehen doch noch gut aus. würd die nicht erneuern. evtl mal n büschn verdrehen damit andere stellen belastet werden.
mfg frank
[size=50][url=http://www.alphabetisierung.de/kampagne/awards.html]Wäre für mein nähsten projeckt interresant und zu empfählen.[/url][/size]

Benutzeravatar
KingSize
HVA-Gott
Beiträge: 1261
Registriert: 13.03.10 - 22:26
Motorrad: 666
Wohnort: Hölle

Re: Es geht weiter , Aufbauthread 610, mein persönlicher Blog ;)

Beitrag von KingSize » 17.01.19 - 08:59

Schmalzi hat geschrieben:Beim kramen hab ich dann noch einen Adapter für die 320mm Bremse gefunden. Für den Brembo 4 Kolben Sattel.
Passt an die Showa Gabel.
IMG_20190116_214326.jpg

Also kommt die Showa Gabel evtl doch ins Moped.
Aber die schreit nach einer Überholung. Erst mal zerlegt die gute.
Kam wenig, aber stark stinkendes und silbriges Öl.
Die Gleitbuchsen und Simmeringe sollten neu.
IMG_20190116_215711.jpg
IMG_20190116_215716.jpg

Simmeringe und Staubkappe sollten solche hier sein: https://www.s-tech-racing.de/fahrwerk/g ... e-showa-43
Nur welche Gleitbuchsen muss ich ordern?
wärst du so nett und hältst mal deinen Sattel da hin?

Habe noch zwei Brembo Bremssättel hier liegen 4K aber weiß nicht mehr an welchem Baujahr diese waren.
Optisch sehen sie dem Bremssattel der 610 Dual ab 2005 sehr ähnlich, aber passen nicht an die 45 Shiver.
Sind um 1mm zu dick.
Diese haben auch anstatt 4 Bremsbelägen nur 2.

sehen ungefähr so aus: https://www.yatego.com/lufika/p,5ad15e2 ... ducati-etc

Benutzeravatar
Schmalzi
Forensponsor
Beiträge: 1388
Registriert: 26.01.14 - 09:22
Motorrad: te610

Re: Es geht weiter , Aufbauthread 610, mein persönlicher Blog ;)

Beitrag von Schmalzi » 18.01.19 - 14:28

Heute kamen meine Räder. War recht spontan gekauft und prompt das nächste Problem.
Die Achsdurchmesser haben 25mm. Also die neuen Naben. Hinten zudem noch 24cm statt 22cm Scheibe.
Das passt so nicht.
hinten:
IMG_20190118_140636.jpg
IMG_20190118_140636.jpg (158.58 KiB) 702 mal betrachtet
IMG_20190118_140830.jpg
IMG_20190118_140830.jpg (205.69 KiB) 702 mal betrachtet
IMG_20190118_140702.jpg
IMG_20190118_140702.jpg (168.25 KiB) 702 mal betrachtet
IMG_20190118_140834.jpg
IMG_20190118_140834.jpg (211.07 KiB) 702 mal betrachtet
vorn:
IMG_20190118_141104.jpg
IMG_20190118_141104.jpg (167.11 KiB) 702 mal betrachtet
IMG_20190118_141108.jpg
IMG_20190118_141108.jpg (178.3 KiB) 702 mal betrachtet
Wie im besten vorgehen?
Ich hab noch original Naben für 20mm Achsen. Einfach umspeichen? Die Länge der Speichen ist bereits augenscheinlich verschieden.
Weiß jemand SICHER! welche Speichendimension ich konkret brauche? Und wo ich die preiswert beziehen kann?

Oder den Achsdurchmesser einfach adaptieren. Die 20mm Achse passt genau in die 25mm Achse. Da passendes Rohr besorgen und einfach in die Lager schieben. Aber dann gibts doch Probleme mit den Distanzen und dem Tachoantrieb?
IMG_20190118_141146.jpg
IMG_20190118_141146.jpg (166.62 KiB) 702 mal betrachtet
???

Huskyschrauber
Moderator
Beiträge: 6525
Registriert: 04.04.02 - 11:17
Motorrad: TE 610 '95
Wohnort: 86381 Krumbach

Re: Es geht weiter , Aufbauthread 610, mein persönlicher Blog ;)

Beitrag von Huskyschrauber » 18.01.19 - 16:04

Ich würd versuchen passende Lager zu bekommen.

Benutzeravatar
Schmalzi
Forensponsor
Beiträge: 1388
Registriert: 26.01.14 - 09:22
Motorrad: te610

Re: Es geht weiter , Aufbauthread 610, mein persönlicher Blog ;)

Beitrag von Schmalzi » 18.01.19 - 20:58

Ich fürchte, andere Lager passen nicht.
Das wurde hier schon etliche Male durchgekaut. Die Lager mit 20mm innen haben andere Breite. Vorn ist zudem ein Sprengring drin, welcher dann völlig seinen Sinn verliert. Hinten haben die neuen Naben auch die große Spannmutter nicht. Mit einem Lagertausch allein komm ich glaube nicht weiter.
Gibts die hintere Scheibe auch in 220mm mit 4 Punkt Befestigung?
Morgen werd ich mal messen, und evtl die Lager doch mal tauschen. Probieren, evtl. gehts ja doch.

Benutzeravatar
Schmalzi
Forensponsor
Beiträge: 1388
Registriert: 26.01.14 - 09:22
Motorrad: te610

Re: Es geht weiter , Aufbauthread 610, mein persönlicher Blog ;)

Beitrag von Schmalzi » 19.01.19 - 13:17

Passende Lager mit 20mm Innendurchmesser und 47mm Außendurchmesser gibts nicht in der passenden Breite.
An die Speichen muss ich aber eh ran. An 3 Speichen hinten fehlt bereits der Kopf und die müssen ohnehin ersetzt werden.
Also gleich alle Speichen raus und auf die anderen Naben umspeichen. Die Speichenlänge kann ich dann ja ausmessen.
Wollte ich schon lange mal machen, ist aber irgendwie immer abgestorben.

Benutzeravatar
Schmalzi
Forensponsor
Beiträge: 1388
Registriert: 26.01.14 - 09:22
Motorrad: te610

Re: Es geht weiter , Aufbauthread 610, mein persönlicher Blog ;)

Beitrag von Schmalzi » 20.01.19 - 22:03

Heute dann mal angefangen die Räder auszuspeichen. Manche gingen so raus, andere brauchten Rostlöser. Manche mussten mit einer Zange festgehalten werden damit sie nicht mitdrehen.
IMG_20190120_114452.jpg
IMG_20190120_114452.jpg (228.59 KiB) 627 mal betrachtet
IMG_20190120_114456.jpg
IMG_20190120_114456.jpg (198.33 KiB) 627 mal betrachtet
Paar einzelne hab ich nur mit dem Schraubstock halten können:
IMG_20190120_125535.jpg
IMG_20190120_125535.jpg (200.2 KiB) 627 mal betrachtet
Dann die passenden Naben mal in eine Schwinge gesteckt und begutachtet und gemessen. Der Felgenring muss mittig, also links und rechts ca 1cm Überstand der Nabe über den Felgenring.
Den 1 cm hab ich mit Montiereisen untergelegt und paar Speichen geheftet.
IMG_20190120_205557.jpg
IMG_20190120_205557.jpg (244.79 KiB) 627 mal betrachtet
Die ausgebauten Speichen waren unterschiedlich lang. In die alte Nabe kommen rechts wie links gleich lange Speichen.
Also passen die längeren nicht. Die stoßen an den Felgenring.
IMG_20190120_205617.jpg
IMG_20190120_205617.jpg (160.34 KiB) 627 mal betrachtet
Drückt man sie mit Gewalt an ihre Position, denn gucken sie zu weit nach innen.
IMG_20190120_210004.jpg
IMG_20190120_210004.jpg (117.15 KiB) 627 mal betrachtet
Jetzt hab ich im Versatz paar Speichen drin, das Rad hält sogar schon damit und rein in die Schwinge. Passt :D
IMG_20190120_211006.jpg
IMG_20190120_211006.jpg (192 KiB) 627 mal betrachtet
IMG_20190120_211024.jpg
IMG_20190120_211024.jpg (282.25 KiB) 627 mal betrachtet
Kann mir jemand die genaue Speichenlänge sagen, welche ich bestellen muss. Und wo ich die günstig herbekomme ? Danke

Benutzeravatar
Schmalzi
Forensponsor
Beiträge: 1388
Registriert: 26.01.14 - 09:22
Motorrad: te610

Re: Es geht weiter , Aufbauthread 610, mein persönlicher Blog ;)

Beitrag von Schmalzi » 21.01.19 - 22:06

Das Hinterrad ist zusammen. Passt mit den alten Speichen. Muss ich nur die ersetzen wo der Schraubenkopf defekt ist.
Das bau ich aber wieder auseinander. Will die Nabe bei der Gelegenheit gründlich säubern, evtl. lackieren und neu lagern. Die Schrauben der Bremsscheibe wehren sich standhaft. Werd ich wohl ausbohren müssen. Die Nippel werd ich erneuern, die Gewinde der Speichen gängig machen.
IMG_20190121_214817.jpg
IMG_20190121_214817.jpg (213.15 KiB) 569 mal betrachtet
Die vorder Nabe hab ich aus einem alten Rad ausgebaut. Da war von innen irgendwas draufgeklebt, alle Nippel fest und daher kurzerhand geflext.
IMG_20190121_164320.jpg
IMG_20190121_164320.jpg (220.23 KiB) 569 mal betrachtet
Da stecken natürlich besondere Speichen drin. links wie rechts verschiedene Biegewinkel.
IMG_20190121_214832.jpg
IMG_20190121_214832.jpg (246.88 KiB) 569 mal betrachtet
Muss das Rad warten. Aber auch hier gilt, reinigen, lackieren, lagern.
IMG_20190121_215132.jpg
IMG_20190121_215132.jpg (235.32 KiB) 569 mal betrachtet
Die Macken in den Felgenringen werden mit Edding blau oder einem Lackstift ausgebessert. Mich stört es nicht so.

Benutzeravatar
DHX_77
Moderator
Beiträge: 12230
Registriert: 04.09.08 - 12:41

Re: Es geht weiter , Aufbauthread 610, mein persönlicher Blog ;)

Beitrag von DHX_77 » 22.01.19 - 02:10

Schmalzi hat geschrieben: Die Macken in den Felgenringen werden mit Edding blau oder einem Lackstift ausgebessert. Mich stört es nicht so.
Nicht dein Ernst.... :aarg: ... so viel Abeit und dann so a Hinterhofpfuscherei... :kadw:
Bild

Benutzeravatar
Schmalzi
Forensponsor
Beiträge: 1388
Registriert: 26.01.14 - 09:22
Motorrad: te610

Re: Es geht weiter , Aufbauthread 610, mein persönlicher Blog ;)

Beitrag von Schmalzi » 22.01.19 - 08:58

Hmmm, was für Möglichkeiten hätte ich denn?

Die kleinen Kratzer sieht man durch den Fotoblitz nur so gut. Ein großer ist drin, den gilt es zu kaschieren.

Speichen und nippel eben bei Lolo bestellt.

Benutzeravatar
Schmalzi
Forensponsor
Beiträge: 1388
Registriert: 26.01.14 - 09:22
Motorrad: te610

Re: Es geht weiter , Aufbauthread 610, mein persönlicher Blog ;)

Beitrag von Schmalzi » 22.01.19 - 21:05

lolo liefert nicht mehr. Also Essig. Geht in Pension.

Ich hab die vordere Felge nochmals provisorisch auf einer Seite eingespeicht, und zwar mit den Speichen aus der anderen Nabe.
Die haben einen falschen Biegewinkel. Deshalb hängt die Nabe auch in der Luft.
IMG_20190122_204618.jpg
IMG_20190122_204618.jpg (302.41 KiB) 528 mal betrachtet
IMG_20190122_204623.jpg
IMG_20190122_204623.jpg (272.77 KiB) 528 mal betrachtet
IMG_20190122_204637.jpg
IMG_20190122_204637.jpg (164.14 KiB) 528 mal betrachtet
Aber so konnte ich die benötigte Speichenlänge gut ausmessen.
Wo bekomm ich jetzt Speichen her. Ich bin schon am überlegen von der Länge her passende Speichen zu kaufen und den Biegewinkel aufs richtige Maß von Hand zu biegen. Auf eins zwei Grad kommts nicht an, und einmaliges Biegen macht das Material nicht gleich spröde.

Antworten